Oh dear!

bbPress is already installed, but appears to require an upgrade.

Perhaps you meant to run the upgrade script instead?